<!doctype html ><!--[if IE 8]> <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]> <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--> <html lang="sq-AL"> <!--<![endif]--><head> <title> Erdhi në jetë si femër, më pas u bë mashkull dhe mbeti shtatzënë</title> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="pingback" href="/ikadmin/xmlrpc.php" /> <meta property="og:image" content="/ikadmin/wp-content/uploads/2019/01/Stephan-Gaeth.jpg" /><link rel="icon" type="image/png" href="/ikadmin/wp-content/uploads/2017/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/ikadmin/wp-content/uploads/2017/11/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/ikadmin/wp-content/uploads/2017/11/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/ikadmin/wp-content/uploads/2017/11/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/ikadmin/wp-content/uploads/2017/11/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/ikadmin/wp-content/uploads/2017/11/apple-icon-144x144.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Prurje" href="/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Prurje për Komentet" href="/comments/feed/" /><link rel='stylesheet' id='wp-block-library-css' href='/ikadmin/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css' href='/ikadmin/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='/ikadmin/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='/ikadmin/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css' href='/ikadmin/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.2.2' type='text/css' media='all' /><script type='text/javascript' src='/ikadmin/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='/ikadmin/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><link rel='https://api.w.org/' href='/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/ikadmin/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/ikadmin/wp-includes/wlwmanifest.xml" /> <link rel='prev' title='Bleona i kthehet ashpër fansit, pasi i tha “Kujton se ke bërë karrierë në Amerikë?”' href='/bleona-i-kthehet-ashper-fansit-pasi-i-tha-kujton-se-ke-bere-karriere-ne-amerike/' /><link rel='next' title='A e dini se Marco Van Basten u pensionua në moshën 30 vjeçare?' href='/a-e-dini-se-marco-van-basten-u-pensionua-ne-moshen-30-vjecare/' /><meta name="generator" content="WordPress 5.0.3" /><link rel="canonical" href="/erdhi-ne-jete-si-femer-me-pas-u-be-mashkull-dhe-mbeti-shtatzene/" /><link rel='shortlink' href='/?p=352580' /><link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfokosova.org%2Ferdhi-ne-jete-si-femer-me-pas-u-be-mashkull-dhe-mbeti-shtatzene%2F" /><link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finfokosova.org%2Ferdhi-ne-jete-si-femer-me-pas-u-be-mashkull-dhe-mbeti-shtatzene%2F&#038;format=xml" /><meta property="fb:pages" content="156748468923" /><meta property="ia:markup_url" content="/erdhi-ne-jete-si-femer-me-pas-u-be-mashkull-dhe-mbeti-shtatzene/?ia_markup=1" /><script>window.tdwGlobal = {"adminUrl":"https:\/\/infokosova.org\/ikadmin\/wp-admin\/","wpRestNonce":"de648fbbb2","wpRestUrl":"https:\/\/infokosova.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script><script type='text/javascript'>fbq('init', '1937757406485502', [], {"agent": "wordpress-5.0.3-1.7.21"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script><noscript><img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1937757406485502&ev=PageView&noscript=1" /></noscript><script>

var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {this.id = '';this.block_type = 1; //block type id (1-234 etc)
this.atts = '';this.td_column_number = '';this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';this.ajax_pagination_infinite_stop = ''; //show load more at page x
}// td_js_generator - mini detector
(function(){var htmlTag = document.getElementsByTagName("html")[0];if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {htmlTag.className += ' ie10';}if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {htmlTag.className += ' ie11';}if ( navigator.userAgent.indexOf("Edge") > -1 ) {htmlTag.className += ' ieEdge';}if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {htmlTag.className += ' td-md-is-ios';}var user_agent = navigator.userAgent.toLowerCase();if ( user_agent.indexOf("android") > -1 ) {htmlTag.className += ' td-md-is-android';}if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {htmlTag.className += ' td-md-is-os-x';}if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {htmlTag.className += ' td-md-is-chrome';}if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {htmlTag.className += ' td-md-is-firefox';}if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {htmlTag.className += ' td-md-is-safari';}if( -1 !== navigator.userAgent.indexOf('IEMobile') ){htmlTag.className += ' td-md-is-iemobile';}})();var tdLocalCache = {};( function () {"use strict";tdLocalCache = {data: {},remove: function (resource_id) {delete tdLocalCache.data[resource_id];},exist: function (resource_id) {return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;},get: function (resource_id) {return tdLocalCache.data[resource_id];},set: function (resource_id, cachedData) {tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id] = cachedData;}};})();

var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/infokosova.org\/ikadmin\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/infokosova.org\/ikadmin\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_mobile";var tds_logo_on_sticky="show";var tds_header_style="tdm_header_style_1";var td_please_wait="Ju lutem prisni...";var td_email_user_pass_incorrect="P\u00ebrdoruesi ose fjal\u00ebkalimi gabim!";var td_email_user_incorrect="Emaili ose p\u00ebrdoruesi gabim!";var td_email_incorrect="Email pasakt\u00eb!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ff0000";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Paraprake (Butoni me shigjet\u00eb majtas)";var td_magnific_popup_translation_tNext="Tjetra (Butoni me shigjet\u00eb djathtas)";var td_magnific_popup_translation_tCounter="%curr% nga %total%";var td_magnific_popup_translation_ajax_tError="P\u00ebrmbajtja nga %url% nuk mundi t\u00eb shkarkohet,";var td_magnific_popup_translation_image_tError="Imazhi #%curr% nuk mundi t\u00eb shkarkohet.";var tdDateNamesI18n={"month_names":["Janar","Shkurt","Mars","Prill","Maj","Qershor","Korrik","Gusht","Shtator","Tetor","N\u00ebntor","Dhjetor"],"month_names_short":["Jan","Shk","Mar","Pri","Maj","Qer","Kor","Gus","Sht","Tet","N\u00ebn","Dhj"],"day_names":["E diel","E h\u00ebn\u00eb","E mart\u00eb","E m\u00ebrkur\u00eb","E enjte","E premte","E shtun\u00eb"],"day_names_short":["Die","H\u00ebn","Mar","M\u00ebr","Enj","Pre","Sht"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-99114734-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-99114734-1');</script><style> .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#ff0000}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#ff0000}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#ff0000}.tdm-btn-style1{background-color:#ff0000}.tdm-btn-style2:before{border-color:#ff0000}.tdm-btn-style2{color:#ff0000}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #ff0000;-moz-box-shadow:0 2px 16px #ff0000;box-shadow:0 2px 16px #ff0000}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #ff0000;-moz-box-shadow:0 4px 26px #ff0000;box-shadow:0 4px 26px #ff0000}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a{color:#ff0000}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a{border-color:#ff0000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a{background-color:#ff0000}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-352580 single-format-standard cookies-not-set erdhi-ne-jete-si-femer-me-pas-u-be-mashkull-dhe-mbeti-shtatzene global-block-template-1 td-magazine single_template_8 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div> <div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/infokosova" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/infokosova" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/infokosova" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#20494e464f60494e464f4b4f534f56410e4e4554" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/infokosovanet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/portalinfokosova" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span> </div>  <div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a> </div> </div>   <div class="td-mobile-content"> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-98"><a href="/category/lajme/">LAJME<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-332917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332917"><a href="/category/shqiperi/">SHQIPËRI</a></li><li id="menu-item-332916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332916"><a href="/category/maqedoni/">MAQEDONI</a></li><li id="menu-item-332927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332927"><a href="/category/intervista/">INTERVISTA</a></li><li id="menu-item-332918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332918"><a href="/category/opinion/">OPINION</a></li><li id="menu-item-332926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332926"><a href="/category/kronika-e-zeze/">KRONIKA E ZEZE</a></li><li id="menu-item-332919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332919"><a href="/category/sociale/">SOCIALE</a></li></ul></li><li id="menu-item-256022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256022"><a href="/category/sport/">SPORT</a></li><li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="/category/magazina/">MAGAZINA</a></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="/category/auto-tech/">AUTOTECH</a></li><li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="/category/shendeti/">SHËNDET</a></li><li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96"><a href="/category/kuriozitete/">KURIOZITETE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-332928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332928"><a href="/category/histori/">HISTORI</a></li><li id="menu-item-332920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332920"><a href="/category/mish-mash/">MISH MASH</a></li><li id="menu-item-332921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332921"><a href="/category/te-tjera/">TË TJERA</a></li></ul></li><li id="menu-item-256023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-256023"><a href="/category/fun/">FUN<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-332923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332923"><a href="/category/lifestyle/">LIFESTYLE</a></li><li id="menu-item-332925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332925"><a href="/category/kuzhina/">KUZHINA</a></li></ul></li></ul></div> </div> </div>  </div> <div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="/"><div class="td-search-close"><a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"><span>Kërko</span><input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div> <div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap tdm-header tdm-header-style-1 "> <div class="td-header-top-menu-full td-container-wrap "> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"><i class="td-icons broken-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"><span class="td-big-degrees">3</span><span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Pristina</div></div></div> <div class="td_data_time"> <div > E shtunë, Janar 12, 2019 </div> </div> <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-231965" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-231965"><a href="/about-us/">About Us</a></li><li id="menu-item-231952" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-231952"><a href="/impressum/">Impressum</a></li><li id="menu-item-231943" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-231943"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32"><a href="/cdn-cgi/l/email-protection#137a7d757c537a7d757c787c607c65723d7d7667">Contact us</a></li></ul></div></div> <div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/infokosova" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/infokosova" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/infokosova" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#462f282029062f2820292d293529302768282332" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/infokosovanet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/portalinfokosova" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span> </div> </div> </div> </div> <div class="td-header-menu-wrap-full td-container-wrap "> <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"> <div class="td-container td-header-row td-header-main-menu"> <div class="tdm-menu-btns-socials"> <div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> </div> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Kërko" /> </div> </form> <div id="td-aj-search"></div> </div> </div> </div><div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div> <div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-mobile" href="/"><img class="td-retina-data" data-retina="/ikadmin/wp-content/uploads/2017/06/Logo-Mobile-Retina.png" src="/ikadmin/wp-content/uploads/2017/06/Logo-Mobile-Standard.png" alt=""/></a><a class="td-header-logo td-sticky-mobile" href="/"><img class="td-retina-data" data-retina="/ikadmin/wp-content/uploads/2017/06/Logo-Retina.png" src="/ikadmin/wp-content/uploads/2017/06/Logo-Standard.png" alt=""/><span class="td-visual-hidden"></span></a> </div> <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98"><a href="/category/lajme/">LAJME</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332917"><a href="/category/shqiperi/">SHQIPËRI</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332916"><a href="/category/maqedoni/">MAQEDONI</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332927"><a href="/category/intervista/">INTERVISTA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332918"><a href="/category/opinion/">OPINION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332926"><a href="/category/kronika-e-zeze/">KRONIKA E ZEZE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332919"><a href="/category/sociale/">SOCIALE</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-256022"><a href="/category/sport/">SPORT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="/category/magazina/">MAGAZINA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="/category/auto-tech/">AUTOTECH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101"><a href="/category/shendeti/">SHËNDET</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96"><a href="/category/kuriozitete/">KURIOZITETE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332928"><a href="/category/histori/">HISTORI</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332920"><a href="/category/mish-mash/">MISH MASH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332921"><a href="/category/te-tjera/">TË TJERA</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-256023"><a href="/category/fun/">FUN</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332923"><a href="/category/lifestyle/">LIFESTYLE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-332925"><a href="/category/kuzhina/">KUZHINA</a></li></ul></li></ul></div></div> </div> </div> </div> </div><article id="post-352580" class="td-post-template-8 post-352580 post type-post status-publish format-standard has-post-thumbnail hentry category-fun tag-stephan-gaeth" itemscope itemtype="https://schema.org/Article"> <div class="td-post-header td-image-gradient-style8"> <div class="td-crumb-container"></div> <div class="td-post-header-holder"> <header class="td-post-title"> <h1 class="entry-title">Erdhi në jetë si femër, më pas u bë mashkull dhe mbeti shtatzënë</h1> <div class="td-module-meta-info"> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-12T09:33:46+00:00" >12 Janar, 2019</time></span> </div> </header> </div> </div><div class="td-post-template-8-box"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class="td-post-content"> <p><strong>Stephan Gaeth erdhi në jetë si femër, por kurrë nuk është ndjerë si e tillë.</strong></p><p>Ndaj nisi të kryente operacione, që të ndryshonte gjininë e saj dhe të bëhej mashkull.</p><p>Gjatë procesit të transformimit Stephan, i cili është 27 vjeç u njoh me Wyley Simpson dhe nisi me të një marrëdhënie intime.</p><p>Një e papritur ndodhi gjatë marrëdhënies së saj. Stephan mbeti shtatzënë në mes të kalimit të saj definitiv nga femër në mashkull.</p><p>Prej vitesh kishte marrë hormone mashkullore dhe ishte e bindur se ajo nuk mund të mbetej shtatzënë, ndaj kishte kryer marrëdhënie të pambrojtura me të dashurin e saj.</p><p>Si i dashuri i saj dhe ajo ndihen të lumtur, që sot kanë një fëmijë bashkë.</p><p><img class="alignnone size-full wp-image-352581" src="/ikadmin/wp-content/uploads/2019/01/gaeth1_1547276705-3396937.jpg" alt="" width="960" height="595" srcset="/ikadmin/wp-content/uploads/2019/01/gaeth1_1547276705-3396937.jpg 960w, /ikadmin/wp-content/uploads/2019/01/gaeth1_1547276705-3396937-300x186.jpg 300w, /ikadmin/wp-content/uploads/2019/01/gaeth1_1547276705-3396937-768x476.jpg 768w, /ikadmin/wp-content/uploads/2019/01/gaeth1_1547276705-3396937-356x220.jpg 356w, /ikadmin/wp-content/uploads/2019/01/gaeth1_1547276705-3396937-696x431.jpg 696w, /ikadmin/wp-content/uploads/2019/01/gaeth1_1547276705-3396937-678x420.jpg 678w" sizes="(max-width: 960px) 100vw, 960px" /></p><p><img class="alignnone size-large wp-image-352582" src="/ikadmin/wp-content/uploads/2019/01/gaeth2_1547276705-9527587.jpg" alt="" width="696" height="392" srcset="/ikadmin/wp-content/uploads/2019/01/gaeth2_1547276705-9527587.jpg 750w, /ikadmin/wp-content/uploads/2019/01/gaeth2_1547276705-9527587-300x169.jpg 300w, /ikadmin/wp-content/uploads/2019/01/gaeth2_1547276705-9527587-696x392.jpg 696w, /ikadmin/wp-content/uploads/2019/01/gaeth2_1547276705-9527587-746x420.jpg 746w" sizes="(max-width: 696px) 100vw, 696px" /></p><p><img class="alignnone size-large wp-image-352583" src="/ikadmin/wp-content/uploads/2019/01/gaeth3_1547276705-4604028.jpg" alt="" width="696" height="383" srcset="/ikadmin/wp-content/uploads/2019/01/gaeth3_1547276705-4604028.jpg 720w, /ikadmin/wp-content/uploads/2019/01/gaeth3_1547276705-4604028-300x165.jpg 300w, /ikadmin/wp-content/uploads/2019/01/gaeth3_1547276705-4604028-696x383.jpg 696w" sizes="(max-width: 696px) 100vw, 696px" /></p> </div> <footer> <div class="td-post-source-tags"> </div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="/author/erdemtahiri/">InfoKosova</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="InfoKosova"></span><meta itemprop="datePublished" content="2019-01-12T09:33:46+00:00"><meta itemprop="dateModified" content="2019-01-12T09:33:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="/erdhi-ne-jete-si-femer-me-pas-u-be-mashkull-dhe-mbeti-shtatzene/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/ikadmin/wp-content/uploads/2017/06/Logo-Standard.png"></span><meta itemprop="name" content="InfoKosova"></span><meta itemprop="headline " content="Erdhi në jetë si femër, më pas u bë mashkull dhe mbeti shtatzënë"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/ikadmin/wp-content/uploads/2019/01/Stephan-Gaeth.jpg"><meta itemprop="width" content="633"><meta itemprop="height" content="347"></span> </footer> </div> </div> <div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_2_5c39af529e70a_rand td-social-style5 td-social-boxed td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">608,780</span><span class="td_social_info td_social_info_name">Fansa</span><span class="td_social_button"><a href="https://www.facebook.com/156748468923" >Pëlqeje</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">30,277</span><span class="td_social_info td_social_info_name">Ndjekësit</span><span class="td_social_button"><a href="https://instagram.com/infokosova#" >Ndjek</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,073</span><span class="td_social_info td_social_info_name">Ndjekësit</span><span class="td_social_button"><a href="https://twitter.com/infokosovanet" >Ndjek</a></span></div></div></div></div> <aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>Minutë pas minute</span></h4><ul><li><a href="/tradhtia-eshte-bere-fenomen-i-zakonshem-por-cilat-jane-arsyet-qe-shpijne-ne-kete-akt/">Tradhtia është bërë fenomen i zakonshëm, por cilat janë arsyet që shpijnë në këtë akt?</a><span class="post-date">12 Janar, 2019</span></li><li><a href="/marina-vjollca-takon-aktorin-tuaj-te-preferuar-ne-shba-dhe-shihni-cfare-ben-ai-per-te/">Marina Vjollca takon aktorin tuaj të preferuar në SHBA dhe shihni çfarë bën ai për të!</a><span class="post-date">12 Janar, 2019</span></li><li><a href="/cfare-ka-ndodhur-probleme-ne-martesen-e-arbana-osmanit-moderatorja-drejt-ndarjes-nga-bashkeshorti-ja-cfare-thuhet/">Çfarë ka ndodhur?! Probleme në martesën e Arbana Osmanit, moderatorja drejt ndarjes nga bashkëshorti? Ja çfarë thuhet!</a><span class="post-date">12 Janar, 2019</span></li><li><a href="/tayna-ben-kete-ndryshim-drastik/">Tayna bën këtë ndryshim drastik</a><span class="post-date">12 Janar, 2019</span></li><li><a href="/fustani-qe-ka-fiksuar-vip-et-shqiptare-nga-lori-hoxha-e-deri-te-zaimina-ju-pelqen-juve/">Fustani që ka fiksuar VIP-et shqiptare nga Lori Hoxha e deri te Zaimina! Ju pëlqen juve?</a><span class="post-date">12 Janar, 2019</span></li><li><a href="/te-sfidosh-te-ftohtin-ne-debore-listes-i-shtohet-edhe-kengetarja-e-njohur-shqiptare/">Të sfidosh të ftohtin në dëborë, listës i shtohet edhe këngëtarja e njohur shqiptare…</a><span class="post-date">12 Janar, 2019</span></li><li><a href="/a-e-dini-se-marco-van-basten-u-pensionua-ne-moshen-30-vjecare/">A e dini se Marco Van Basten u pensionua në moshën 30 vjeçare?</a><span class="post-date">12 Janar, 2019</span></li><li><a href="/erdhi-ne-jete-si-femer-me-pas-u-be-mashkull-dhe-mbeti-shtatzene/">Erdhi në jetë si femër, më pas u bë mashkull dhe mbeti shtatzënë</a><span class="post-date">12 Janar, 2019</span></li></ul></aside> </div> </div> </div>  </div> </div> </article> <div class="td-footer-wrapper td-container-wrap td-footer-template-4 "> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"> </div> </div> <div class="td-pb-row"> <div class="td-pb-span12"> <div class="td-footer-info"><div class="footer-logo-wrap"><a href="/"><img class="td-retina-data" src="/ikadmin/wp-content/uploads/2017/06/Logo-Standard.png" data-retina="/ikadmin/wp-content/uploads/2017/06/Logo-Retina.png" alt="" title="" width="272" /></a></div><div class="footer-text-wrap">Ky portal mirëmbahet nga kompania "InfoKosova".
Materialet dhe informacionet në këtë portal nuk mund të kopjohen, të shtypen, ose të përdoren në çfarëdo forme tjetër për qëllime përfitimi, pa miratimin e drejtuesve të "InfoKosova".
Për ta shfrytëzuar materialin e këtij portali obligoheni t'i pranoni Kushtet e përdorimit.
Kontakti:
tel: +37744446623
eMail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2c45424a436c45424a4347435f435a4d02435e4b">[email&#160;protected]</a><div class="footer-email-wrap">Na kontakto: <a href="/cdn-cgi/l/email-protection#8be2e5ede4cbe2e5ede4e0e4f8e4fdeaa5e4f9ec"><span class="__cf_email__" data-cfemail="d0b9beb6bf90b9beb6bfbbbfa3bfa6b1febfa2b7">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/infokosova" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.instagram.com/infokosova" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/infokosova" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/cdn-cgi/l/email-protection#71181f171e31181f171e1a1e021e07105f1f1405" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/infokosovanet" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/portalinfokosova" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div> </div> </div> </div></div> <div class="td-sub-footer-container td-container-wrap "> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> </div> <div class="td-pb-span td-sub-footer-copy"> &copy; InfoKosova 2008-2019 </div> </div> </div> </div></div>  <div class="td-container"><meta property="fb:pages" content="156748468923" /><div id="statcounter_image" style="display:inline;"><a
title="web analytics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/11341512/0/85cded1d/1/" alt="web
analytics" style="border:none;" /></a></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
var cnArgs = {"ajaxurl":"https:\/\/infokosova.org\/ikadmin\/wp-admin\/admin-ajax.php","hideEffect":"none","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
</script><script type='text/javascript' src='/ikadmin/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.45'></script><script type='text/javascript' src='/ikadmin/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script><script type='text/javascript' src='/ikadmin/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script><script type='text/javascript' src='/ikadmin/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script><script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=5.0.3'></script><script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=5.0.3'></script><script>

// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {(function(){// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'/ikadmin/wp-content/uploads/2019/01/Stephan-Gaeth.jpg\'>' );
wrapper_image_jquery_obj.append( image_jquery_obj );jQuery( 'body' ).prepend( wrapper_image_jquery_obj );var td_backstr_item = new tdBackstr.item();td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;td_backstr_item.image_jquery_obj = image_jquery_obj;tdBackstr.add_item( td_backstr_item );})();}

jQuery().ready(function () {tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Prishtina","api_location":"Pristina","api_language":"en","api_key":"b2958fda4f829be5d3a3ff4e4652115e","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[3,37.4],"today_humidity":86,"today_wind_speed":[7.7,4.8],"today_min":[3,37.4],"today_max":[3,37.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1510714800,"day_name":"M\u00ebr","day_temp":[5,42],"owm_day_index":0},{"timestamp":1510790400,"day_name":"Enj","day_temp":[6,42],"owm_day_index":7},{"timestamp":1510876800,"day_name":"Pre","day_temp":[8,47],"owm_day_index":15},{"timestamp":1510963200,"day_name":"Sht","day_temp":[9,48],"owm_day_index":23},{"timestamp":1511049600,"day_name":"Die","day_temp":[6,42],"owm_day_index":31}]});});(function(){var html_jquery_obj = jQuery('html');if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {var path = '/ikadmin/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {var str_split_separator = '#td_css_split_separator';var arr_splits = data.split(str_split_separator);var arr_length = arr_splits.length;if (arr_length > 1) {var dir_path = '/ikadmin/wp-content/themes/Newspaper';
var splited_css = '';for (var i = 0; i < arr_length; i++) {if (i > 0) {arr_splits[i] = str_split_separator + ' ' + arr_splits[i];}//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();</script><style>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</style><div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">Rregullorja e re e EU-së ka vendosur rregulla të reja që të përdoren “Cokies” në potalin tonë që do e rregullon eksperiencen tuaj gjatë leximit të artikujve duke përfshirë edhe përmbajtjen dhe reklamimin. Duke vazhduar ta vizitoni portalin tonë, ju pranoni përdorimin tonë të “Cookies” lidhje me rregullat e privatësisë dhe kushtet e përdorimit.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Mbylle</a><a href="/cookies/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Për më shumë</a></div></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header><a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><script>(function(jQuery, undefined) {jQuery(window).ready(function() {if ( 'undefined' !== typeof tdcAdminIFrameUI ) {var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();if ( $liveIframe.length ) {$liveIframe.load(function() {$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c39af52d38b6"></textarea><div id="td_live_css_uid_1_5c39af52d38b6" class="td-code-editor"></div><script>jQuery(window).load(function (){if ( 'undefined' !== typeof tdLiveCssInject ) {tdLiveCssInject.init();var editor_textarea = jQuery('.td_live_css_uid_1_5c39af52d38b6');var languageTools = ace.require("ace/ext/language_tools");var tdcCompleter = {getCompletions: function (editor, session, pos, prefix, callback) {if (prefix.length === 0) {callback(null, []);return
}if ('undefined' !== typeof tdcAdminIFrameUI) {var data = {error: undefined,getShortcode: ''
};tdcIFrameData.getShortcodeFromData(data);if (!_.isUndefined(data.error)) {tdcDebug.log(data.error);}if (!_.isUndefined(data.getShortcode)) {var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results = data.getShortcode.match(regex);var elClasses = {};for (var i = 0; i < results.length; i++) {var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');for (var j = 0; j < currentClasses.length; j++) {if (_.isUndefined(elClasses[currentClasses[j]])) {elClasses[currentClasses[j]] = '';}}}var arrElClasses = [];for (var prop in elClasses) {arrElClasses.push(prop);}callback(null, arrElClasses.map(function (item) {return {name: item,value: item,meta: 'in_page'
}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor = ace.edit("td_live_css_uid_1_5c39af52d38b6");window.editor.$blockScrolling = Infinity;// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {if (tdwState.lessWasEdited) {return "You have attempted to leave this page. Are you sure?";}return false;};var editorValue = editor.getSession().getValue();editor_textarea.val(editorValue);if ('undefined' !== typeof tdcAdminIFrameUI) {tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();}tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change', editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion: true,enableSnippets: true,enableLiveAutocompletion: false
});}});</script></div></div><footer><a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div></body></html>